Ihr Android-Gerät ist nicht kompatibel.

Läuft auf Ihrem Smartphone eine ältere Betriebssystem-Version als Android 4, können Sie das neue SBB Mobile leider nicht nutzen.

Warum?

Geräte vor Android 4 unterstützen die aktuellen Sicherheitsmechanismen für SBB Mobile nicht mehr. Mit Android 4 wurden diverse Sicherheitslücken geschlossen. SBB Mobile würde heutigen Sicherheitsstandards nicht mehr genügen und Ihre Daten wären möglicherweise nicht mehr sicher.

Was können Sie tun?

Sie können sich ein neueres Gerät besorgen, welches mindestens Android 4 unterstützt.

Sie können oder wollen kein neues Gerät kaufen?

Kein Problem, nutzen Sie SBB Mobile weiterhin als voll funktionsfähige Webversion! Sie müssen nichts tun, ihr SBB Mobile wird 2017 automatisch auf die Webversion verlinken.

Weiterführender Inhalt