Your Android device is not compatible.

If your smartphone is running an operating system version older than Android 4, you will unfortunately not be able to use the new SBB Mobile.

Why?

Devices before Android 4 no longer support the current security mechanisms for SBB Mobile. Android 4 closed a range of gaps in security. SBB Mobile would no longer meet today’s security standards and your data would potentially no longer be secure.

What can you do?

You can purchase a newer device which supports at least Android 4.

Can’t buy a new device? Don’t want to buy one?

No problem! You can still use the fully functional web version of SBB Mobile. You don’t need to do anything – your SBB Mobile will automatically link to the web version in 2017.

Further content