Your iOS device is compatible.

To use the new SBB Mobile, your operating system must be updated to at least iOS9.

Here’s how to do it:

Tap Settings:

Activate automatic updates.

Further content