Your iOS device is not compatible.

The iPhone 4, older iPhones, first generation iPads and all other iOS devices without iOS9 no longer support the current security mechanisms for SBB Mobile.

iOS9 closed a range of gaps in security. SBB Mobile would no longer meet today’s security standards and your data would potentially no longer be secure.

What can you do?

You can purchase a newer device which supports at least iOS9.

Can’t buy a new device? Don’t want to buy one?

No problem! You can still use the fully functional web version of SBB Mobile. You don’t need to do anything – your SBB Mobile will be migrated to the web version automatically in 2017.

Further content