Il vostro dispositivo Android non è compatibile.

Se sul vostro smartphone è installata una versione del sistema operativo precedente ad Android 4 non è possibile utilizzare la nuova app Mobile FFS.

Perché?

I dispositivi con sistema operativo precedente ad Android 4 non supportano piùgli attuali meccanismi di sicurezza per Mobile FFS. Android 4 ha eliminato diverse lacune nella sicurezza. Mobile FFS non soddisferebbe più gli odierni standard di sicurezza e i vostri dati potrebbero essere a rischio.

Cosa potete fare?

Potete procurarvi un dispositivo più recente, che supporti almeno Android 4.

Non potete o non volete acquistare un dispositivo nuovo?

Nessun problema: continuate a utilizzare la versione web di Mobile FFS, che rimane pienamente funzionante. Non occorre fare nulla: nel 2017 Mobile FFS verrà automaticamente collegata alla versione web.

Ulteriori contenuti